AppNomu SalesQ - Temporary Login Issue — We're Working on It 🔧 – Incident details

Temporary Login Issue — We're Working on It 🔧

Resolved
Operational
Started 10 months agoLasted about 8 hours

Affected

Email Marketing and AI component

Partial outage from 1:55 PM to 10:17 PM

Mobile App and Web App Portal

Degraded performance from 1:55 PM to 10:17 PM

Updates
  • Resolved
    Resolved

    We’re happy to let you know that the OTP failure has been resolved. 🎉

    However, we’re still seeing intermittent delivery of OTPs via email and WhatsApp. While our team continues to stabilize these channels, we recommend using the SMS gateway for OTP verification to ensure smooth and secure login.

    Thank you for your patience and continued support. We’ll keep you updated as other routes return to normal.

  • Monitoring
    Monitoring

    We’re currently experiencing a delay in delivering OTPs (One-Time Passwords) to email addresses. As OTPs are required to log in, some users may be unable to access their accounts at the moment.

    Our engineering team is actively working to restore full functionality as quickly as possible. We truly appreciate your patience and understanding.

    We’ll notify you as soon as the issue is resolved. Thank you for sticking with us.