AppNomu SalesQ - Service Notice – Registration & Password Reset Issues – Incident details

Service Notice – Registration & Password Reset Issues

Resolved
Operational
Started 9 months agoLasted 3 months

Affected

Mobile App and Web App Portal

Under maintenance from 1:04 PM to 1:47 PM, Operational from 1:47 PM to 9:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We’re currently experiencing a temporary issue affecting new client registrations and password reset requests on AppNomu SalesQ.

    Our technical team is actively working to resolve this as quickly as possible. We sincerely apologize for the inconvenience and appreciate your patience.

    We’ll update you once the issue is fully resolved.

    Thank you for trusting AppNomu SalesQ.